Quantcast
Channel: MikroTik
Viewing all articles
Browse latest Browse all 15434

Beginner Basics • Re: Basic VLAN Access Port

$
0
0
I've been able to set up a DHCP server for the VLAN. I can connect to the router on eth5, and I get an address, but that's where the fun stops.
You currently have:
Code:
/interface bridge portadd bridge=bridge comment=defconf interface=ether2add bridge=bridge comment=defconf interface=ether3add bridge=bridge comment=defconf interface=ether4add bridge=bridge comment=defconf interface=ether5 pvid=100/interface bridge vlanadd bridge=bridge tagged=bridge,ether4,ether5 vlan-ids=100
As @gigabyte091 stated, if you want an access port for vlan 100 on ether5, you need to change the /interface bridge vlan section to
Code:
/interface bridge vlanadd bridge=bridge tagged=bridge vlan-ids=100
or as @anav would suggest (to make your intentions clear)
Code:
/interface bridge vlanadd bridge=bridge tagged=bridge untagged=ether5 vlan-ids=100
I removed ether4 because you stated that everything else as default config.

An as @gigabyte091 you need to change

/ip pool
...
add name=MGMT_POOL ranges=192.168.0.30-192.168.30.100

to

add name=MGMT_POOL ranges=192.168.30.30-192.168.30.100

Statistics: Posted by Buckeye — Thu Mar 28, 2024 12:54 pm



Viewing all articles
Browse latest Browse all 15434

Trending Articles