Probably something like, assuming connected on ether1
/interface vlan
add name=vlan40 interface=ether1 vlan-id=40
/interface pppoe-client
add add-default-route=yes interface=vlan40 keepalive-timeout=10 \
name=pppoe-1 use-peer-dns=no user=username password=password
/interface list members
add interface=pppoe-1 list=WAN
/interface vlan
add name=vlan40 interface=ether1 vlan-id=40
/interface pppoe-client
add add-default-route=yes interface=vlan40 keepalive-timeout=10 \
name=pppoe-1 use-peer-dns=no user=username password=password
/interface list members
add interface=pppoe-1 list=WAN
Statistics: Posted by anav — Mon Mar 18, 2024 1:49 pm