Mesquite,Please post your latest complete config and I will be happy to review.
Reading through the posts again, you should not need to use another device (bypass this acting switch) to pass vlans to another switch!!
Its trunk in ( all vlans), rest of ports are either trunk out to smart device, or access port out to dumb devices.
Thank you! I'd very much appreciate your input.
Please note the following:
Combo1 - Vlan Trunk - Uplink to RTR Interface.
Ether 1 - UAP1 - Supports a single Ubiquiti AP (requires access to all vlans 10,20,99)
Ether 6 - SWR1 - Supports a terminal L3 switch (requires access to all vlans 10,20,99)
All other interfaces are strictly vlan 10 supported access/dummy ports.
/interface bridge
add name=bridge1 vlan-filtering=yes
/interface ethernet
set [ find default-name=combo1 ] name="combo1 - Vlan TRNK"
set [ find default-name=ether1 ] name="ether1 - UAP1"
set [ find default-name=ether6 ] name="ether6 - SWR1"
/interface vlan
add interface=bridge1 name=BASE_VLAN vlan-id=99
/interface list
add name=BASE
/interface wireless security-profiles
set [ find default=yes ] supplicant-identity=MikroTik
/port
set 0 name=serial0
set 1 name=serial1
/interface bridge port
add bridge=bridge1 frame-types=admit-only-untagged-and-priority-tagged interface=ether2 pvid=10
add bridge=bridge1 frame-types=admit-only-untagged-and-priority-tagged interface=ether3 pvid=10
add bridge=bridge1 frame-types=admit-only-untagged-and-priority-tagged interface=ether4 pvid=10
add bridge=bridge1 frame-types=admit-only-untagged-and-priority-tagged interface=ether5 pvid=10
add bridge=bridge1 interface="ether6 - SWR1" pvid=10
add bridge=bridge1 frame-types=admit-only-vlan-tagged interface="combo1 - Vlan TRNK"
add bridge=bridge1 interface="ether1 - UAP1" pvid=10
add bridge=bridge1 frame-types=admit-only-untagged-and-priority-tagged interface=ether7 pvid=10
/ip neighbor discovery-settings
set discover-interface-list=BASE
/interface bridge vlan
add bridge=bridge1 tagged="combo1 - Vlan TRNK,ether1 - UAP1,ether6 - SWR1" untagged=ether2,ether3,ether4,ether5,ether7 vlan-ids=10
add bridge=bridge1 tagged="combo1 - Vlan TRNK,ether1 - UAP1,ether6 - SWR1" vlan-ids=20
add bridge=bridge1 tagged="bridge1,combo1 - Vlan TRNK,ether1 - UAP1,ether6 - SWR1" vlan-ids=99
/interface list member
add interface=BASE_VLAN list=BASE
/ip address
add address=172.20.60.2/28 interface=BASE_VLAN network=172.20.60.0
/ip cloud
set update-time=no
/ip cloud advanced
set use-local-address=yes
/ip dns
set servers=172.20.60.1
/ip route
add distance=1 gateway=172.20.60.1
/ip service
set telnet disabled=yes
set ftp disabled=yes
set www disabled=yes
set ssh disabled=yes
set api disabled=yes
set api-ssl disabled=yes
/system clock
set time-zone-autodetect=no time-zone-name=America/Chicago
/system identity
set name=CCR-SW101
/system note
set show-at-login=no
/system ntp client
set enabled=yes
/system ntp client servers
add address=time.cloudflare.com
/system routerboard settings
set auto-upgrade=yes
/tool mac-server
set allowed-interface-list=BASE
/tool mac-server mac-winbox
set allowed-interface-list=BASE
Statistics: Posted by 78151920 — Sun Feb 18, 2024 1:51 am