Quantcast
Channel: MikroTik
Viewing all articles
Browse latest Browse all 15133

Beginner Basics • Re: VLANS creation and testing-AX2

$
0
0
You should use only one bridge, you have 3 bridges here !!

You need 4 VLANs right ? so use VLANs 2,3,4,5. Don't use VLAN1
Code:
/interface vlanadd interface=bridge name=vlan_2 vlan-id=2add interface=bridge name=vlan_3 vlan-id=3add interface=bridge name=vlan_4 vlan-id=4add interface=bridge name=vlan_5 vlan-id=5
You created DHCP servers and assign them to VLAN interfaces, that's good, only change I would made here is from this:
Code:
add address-pool=dhcp_pool_VLAN_1_default interface=vlan1_default_test \lease-time=1d name=dhcp_VLAN_1
To this:
Code:
add address-pool=dhcp_pool_VLAN_2 interface=vlan_2 \lease-time=1d name=dhcp_VLAN_2
And rename address pool for that DHCP server to:
Code:
add name=dhcp_pool_VLAN_2 ranges=172.22.11.10-172.22.11.200
You messed up here:
Code:
/interface bridge portadd bridge=bridge1_LAN_eth_2_3_wifi_1_2 interface=ether2_LAN \internal-path-cost=10 path-cost=10add bridge=bridge1_LAN_eth_2_3_wifi_1_2 interface=ether3_LAN \internal-path-cost=10 path-cost=10add bridge=bridge1_LAN_eth_2_3_wifi_1_2 interface=wifi1_5ghz \internal-path-cost=10 path-cost=10add bridge=bridge1_LAN_eth_2_3_wifi_1_2 interface=wifi2_2ghz \internal-path-cost=10 path-cost=10add bridge=bridge2_LAN_eth_4 interface=ether4_LAN internal-path-cost=10 \path-cost=10add bridge=bridge3_VLAN disabled=yes interface=vlan_3add bridge=bridge3_VLAN interface=ether5_LANadd bridge=bridge3_VLAN disabled=yes interface=vlan_4add bridge=bridge3_VLAN disabled=yes interface=vlan_5add bridge=bridge3_VLAN disabled=yes interface=vlan1_default_test
You should add only ports here, not VLAN interfaces and it should look like this without VLANs:
Code:
/interface bridge portadd bridge=bridge interface=ether2 internal-path-cost=10 path-cost=10add bridge=bridge interface=ether3 internal-path-cost=10 path-cost=10add bridge=bridge interface=ether4 internal-path-cost=10 path-cost=10add bridge=bridge interface=ether5 internal-path-cost=10 path-cost=10add bridge=bridge interface=wifi1 internal-path-cost=10 path-cost=10add bridge=bridge interface=wifi2 internal-path-cost=10 path-cost=10
Then you need specify which port will be used as trunk, which ports will be untagged for which VLAN and which VLAN will be management VLAN. On that VLAN should be your PC or device you will use to access to your router. Then we will continue as I can't configure your VLANs without additonal information.

Statistics: Posted by gigabyte091 — Fri Feb 09, 2024 9:15 pm



Viewing all articles
Browse latest Browse all 15133

Trending Articles